1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hi Everyone Hmm Im Having Abit Of A Problem With The New Set Up Of The Forum. [emoji853]

Discussion in 'Technical' started by Shirley, Oct 23, 2017.

  1. Shirley

    Shirley Regular Member

    Hi everyone im having a little problem with the new set up , as before you could see all the post and reply off it with ease , now nothing is there when you go to reply to the post sadly and some names are difficult to remember or spell at times .

    Sent from my SM-G935F using Tapatalk
     
  2. ann.fleming64

    ann.fleming64 Regular Member Registered

    Hi cant even get in ????

    Sent from my SM-G930F using Tapatalk
     
  3. TomsMum

    TomsMum Administrator Staff Member Admin

    Is it a tapatalk problem...as nothing has changed on forum?

    Will ask @Bob to check out
     
  4. Bob

    Bob Bird Whisperer Staff Member Admin

    Just posted this from tapatalk to check, yeah can't see the previous posts, unfortunately tt is totally separate from the forum software and we have no control over it :(

    Sent from my SM-G920F using Tapatalk
     
    TomsMum likes this.
  5. Shirley

    Shirley Regular Member

    It doesn't disappear in this forum i can see your post Bob .If possible please please can we have the old way back again cry .

    Sent from my SM-G935F using Tapatalk
     
  6. Shirley

    Shirley Regular Member

    Oops sorry Tomsmum haha thought it was Bob , yes it's like a PM it really is awful cry . I can't now see any posts you have put it's driving me up the wall rofl .

    Sent from my SM-G935F using Tapatalk
     
  7. TomsMum

    TomsMum Administrator Staff Member Admin

    It looks like it's a Tapatalk app issue @Shirley ...have they done an app update.

    Can you use a web browser on your phone to access the forum that way?
     
    Shirley likes this.
  8. Shirley

    Shirley Regular Member

    Im afraid not TomsMum cry , they have made this app absolutely usless TomsMum .Have you the same issue on the PC if not i will try our Laptop.

    Sent from my SM-G935F using Tapatalk
     
  9. TomsMum

    TomsMum Administrator Staff Member Admin

    I don't use an app Shirley, I access using my web browser on my iPad or iPhone....
    Give it a try on your laptop :thumbsup:
     
    Shirley likes this.
  10. Shirley

    Shirley Regular Member

    I will do TomsMum im going to have to delete this one off my phone , which is breaking my heart as this is the one and only forum i have ever used cry . Tom said he will try on the laptop Wednesday as he's lates tomorrow. What do i look out for on the PC Tomsmum so i can down load the program.

    Sent from my SM-G935F using Tapatalk
     
  11. Shirley

    Shirley Regular Member

    @TomsMum the web page says log in with Facebook cry im not on FB with my Phone .Is there any other way please .

    Sent from my SM-G935F using Tapatalk
     
  12. Bob

    Bob Bird Whisperer Staff Member Admin

    Just ignore the facebook log in Shirls and enter your user name and password :thumbsup:
     
  13. Shirley

    Shirley Regular Member

    Ok Bob will try that . Thank you for your help as it would break my heart leaving the club Bob .

    Sent from my SM-G935F using Tapatalk
     
    Bob likes this.
  14. TomsMum

    TomsMum Administrator Staff Member Admin

    :wave: @Shirley have you managed to login now?
     
  15. Shirley

    Shirley Regular Member

    no TomsMum i will have another go tomorrow .Im going to delete this app when i mange to get in via the web page .If the you here from Sue please let me know .Thank you both for your help xx

    Sent from my SM-G935F using Tapatalk