1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

*''#::%**,$

Discussion in 'Technical' started by Nigalius, Apr 10, 2017.

  1. Nigalius

    Nigalius Madras Regular Member

    LOL. As you might guess I am peeved, haha. Its happening again where I typed something into a thread and the words show up but could not send it. It was larger than normal and of course took longer. So I copied and tried to paste but no luck and could not get the whole text back to try something else. I had to restart the computer. GGRRRRRRRR!!!!

    I dont think its the fault of the forum but the server I think. I know its not my computer as it does not happen on any other site.

    I think @Bob told me 2 or 3 weeks ago that it is some kind of security thing thinking I am not signed in properly or something. I can cope with it but just wanted to report.

    Thanks

    Nigel
     
    Bob and Kendra like this.
  2. Kerin

    Kerin Regular Member

    That sounds frustrating, I'd be peeved too!
    Copy and paste to a text file next time you write a large post Nigel in case it happens again, at least then you won't have lost the entire post if it does :)
     
  3. Bob

    Bob Bird Whisperer Staff Member Admin

    I'm going to update the forum software this weekend so hopefully that will help :thumbsup:
     
    Nigalius likes this.
  4. Nigalius

    Nigalius Madras Regular Member

    Thanks Bob. As I say its not the end of the world but if it kept happening with the longer posts I will type in Libre office or something and then copy/paste into the forum.

    Thanks.
     
  5. Nigalius

    Nigalius Madras Regular Member

    @Bob just incase it helps in your investigations it did happen again to me late last night. So I tried other things that can be heavy on the processor such as Facebook and Photobucket before re-booting and they worked perfectly. Dont go changing anything just because of my problem though, I can get round it one way or the other.